Speaker icon gone after updating ubuntu

Posted by / 05-Jul-2020 23:54

Stack Exchange network consists of 175 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers. Yesterday I upgraded from Windows 8.1 to Windows 10.After upgrading, the sound quality of Realtek HD Audio has become very bad and extremely low.

Microsoft continues to expand on what Cortana can do, clearly trying to make it the most powerful assistant in an increasingly growing pool of competition (Siri, Google Now, Alexa, and the whole gang).

Only thing that fixed it was new Realtek drivers but not ones on the Realtek website, the drivers listed at Softpedia. Being ECC it got over the errors, but it introduced caching delays and hence the bad sound.

Installed these as the catalog ones and Realteks are dated June 2015. Works fine now I tried every available driver, including Microsoft HD Audio. Removed the stick that the (Dell) computer reported in RMT (Reliable Memory Technology) log in BIOS and audio worked so purely afterwards... I fixed it by going to the devicemanager, right click my soundcard, choose uninstall, then install the proper drivers through the files I downloaded. When uninstalling the driver, also make sure you remove the files for the drivers, or windows will simply reuse the corrupted files again.

Tried to install different Realtek drivers but it didn´t work at all. Surround/Crystalizer/Dialog Plus (disable/uncheck) Hopefully Sblaster gets an update.

I found a solution after reading many posts on different forums and it had nothing to do with the driver but with power options. SOUND BLASTER ZXR MENU skitchpatterson3's and bekce's answers helped me get started, but I needed to tweak the steps a little bit.

speaker icon gone after updating ubuntu-45speaker icon gone after updating ubuntu-52speaker icon gone after updating ubuntu-11

In conclusion, in most cases the OS is at fault directly for the major sound issues that are very hard to track/fix. The default setting is None with all of the frequency levers set at zero or in the middle.

One thought on “speaker icon gone after updating ubuntu”